Ergebnis 1 bis 2 von 2

Thema: Bildschirm No Signal, nach Hardware Austausch!

  1. #1
    GastFrage-7654
    Beiträge
    0

    Standard Bildschirm No Signal, nach Hardware Austausch!


    Hallo ich hoffe mir kann einer helfen ich bin echt am verzweifeln,

    ich habe mir ein neues Mainboard gekauft da ich in näherer Zukunft meinen PC weiter aufrüsten will.
    Nun ich habe voller Erwartung das neue Mainboard eingebaut, alles verkabelt eingebaut, soweit so gut, zwischendurch als alles drinne war gestartet läuft
    (also dachte ich), alle Lüfter rotieren Mainboard leuchtet auf, fertig. Bildschirm dran dann No Signal kurz und dann war der Bildschirm schwarz, Bios Reset durchgeführt, immer noch das gleiche.
    Nach dem minimal System gestartet alles ausgebaut bis auf CPU gestartet geht immer noch (darf eigentlich auch nicht sein), Arbeitsspeicher rein immer noch geht das System aber immer noch "No Signal",
    Grafikkarte wieder rein, anderen Monitor/Kabel benutzt, und immernoch "No Signal".
    Nun habe ich ich voller Verzweiflung mein altes Mainboard wieder eingebaut und alles eingebaut und verkabelt. Alles angemacht aber wieder No Signal und dann schwarzer Bildschirm.

    Bitte helft mir.

  2. #2
    Avatar von Haz0ne
    Haz0ne Aktiver Benutzer
    Registriert seit
    27.03.2013
    Beiträge
    769
    Danksagungen
    158

    Standard

    Hi!

    einmal bitte die gesamte Hardware auflisten.

    Sicher, dass du alle Kabel angeschlossen hast? Falls die Grafikkarte externe Stromversorgung vom netzteil benötigt, diese vllt vergessen anzuschließen?

    Falls deine CPU onboardgrafik hat, hast du diese mal getestet?

    ist im Bios die als Grafikquelle PCIe ausgewählt?

Um auf dieses Thema zu ANTWORTEN bitte sich zuerst » hier kostenlos registrieren!!
Neue Frage stellen?
Kurze Zusammenfassung der Frage:

Ähnliche Themen

  1. Pc fährt nicht hoch nach Hardware-Austausch
    Von nv123 im Forum Hardware Allgemein
    Antworten: 5
    Letzter Beitrag: 15.11.2015, 15:45
  2. Bildschirm verliert Signal nach booten
    Von Firefly54 im Forum Hardware Allgemein
    Antworten: 7
    Letzter Beitrag: 03.12.2014, 22:21
  3. Antworten: 1
    Letzter Beitrag: 19.01.2013, 06:22
  4. Antworten: 2
    Letzter Beitrag: 07.01.2010, 19:52
  5. Bildschirm kein Signal nach RAM-Wechsel
    Von luchador im Forum Hardware Allgemein
    Antworten: 1
    Letzter Beitrag: 07.07.2008, 22:36

Stichworte