Ergebnis 1 bis 9 von 9

Thema: Fehler bei Backup und Kopieren auf externe Festplatte

  1. #1
    GastFrage-
    Beiträge
    0

    Standard Fehler bei Backup und Kopieren auf externe Festplatte


    Wenn ich unter Windows 7 Professional 64 bit SP1 auf externe USB-Festplatten sichere (mit Macrium Reflect Free) oder Dateien kopiere, treten bei der Verifikation Fehler auf:
    Die Backups sind mal fehlerhaft, mal korrekt.
    Beim Kopieren von Dateien mit einer Größe unter 300MB ist die Verifikation OK.
    Bei Dateien mit einer Größe von 300MB bis 800MB sind ca. 50% fehlerhaft.
    Bei Dateien über 800MB sind alle kopierten Dateien fehlerhaft.
    Die Kopien habe ich mit verschiedenen Kopiertools gemacht, immer das gleiche Ergebnis.

    Mache ich das gleiche von einer Live-CD mit WindowsPE auf dem gleichen Rechner, funktionieren sowohl Backups als auch Kopien fehlerfrei.

    Da ich daraus geschlossen habe, dass es nicht an der Hardware liegt, sondern am Betriebssystem, habe ich es neu aufgesetzt.
    Danach hatte ich bei den Backups vorübergehend keine Fehler (Kopien habe ich erst später getestet), inzwischen treten wieder Fehler auf.
    Woran kann das liegen?

  2. #2
    Avatar von Titania_WD
    Titania_WD Foren-Neuling
    Registriert seit
    09.09.2014
    Beiträge
    31
    Danksagungen
    0

    Standard

    Hallo, GastFrage-,


    es könnte an dem Betriebssystem/Treiber liegen. An deiner Stelle würde ich die letzten Windows Chipsatztreiber und BIOS-Firmware vom Herstellerseite herunterladen und aktualisieren; auch die letzte Windows 10 Updates installieren.
    Passiert das auf jedem USB-Port?
    Ich würde auch zur Vergewisserung mit einem verschiedenen USB Kabel versuchen und den Zustand der Platte mit dem Plattenherstellerstool überprüfen.



    Viele Grüße
    Titania_WD
    Geändert von Titania_WD (17.11.2016 um 13:24 Uhr)

  3. #3
    bege Foren-Neuling
    Registriert seit
    05.11.2016
    Beiträge
    4
    Danksagungen
    0

    Standard

    Hallo Titania_WD, danke für die Antwort (bin inzwischen registriert, deshalb kein Gast mehr).

    Bei zwei externen Festplatten und unterschiedlichen Kabeln treten diese Fehler auf.
    Die eine Platte ist 10 Jahre alt, nur für Backups benutzt, ca. 3000 Betriebsstunden, vor über 5 Jahren gab es zwei defekte Blöcke, seither sind SMART-Werte und Tests fehlerfrei. Die andere Platte ist erst ein Jahr alt, auch nur für Backups benutzt, auch hier SMART-Werte und Tests fehlerfrei.

    Es handelt sich um ein 10 Jahre altes Notebook, das aktuellste BIOS ist installiert.
    Die Chipsatztreiber vom Hersteller (Fujitsu-Siemens) sind älter als die von Microsoft für Windows 7 und es gibt sie nur für Windows Vista. Ursprünglich war Windows XP installiert, Windows 7 läuft schon seit ein paar Jahren und erst seit einigen Monaten treten die Fehler auf. Kann es dann trotzdem an den Treibern liegen?

    Das einzige was übrig bleibt, ist, es auf verschiedenen Ports zu probieren. Aber auch da gilt, dass es bei keinem Port mit der Live-CD Fehler gibt. Deshalb war ich ja davon ausgegangen, es müsste an der Software liegen.

    Allerdings wird seit zwei Tagen ein älterer USB-Stick auf einem Port nicht mehr erkannt (zwei andere schon), auf einem anderen Port wird auch dieser erkannt. Da könnte also was sein, ist nur die Frage ob am Port oder am Stick (oder an beiden). Läge das dann an der Buchse im Rechner oder kann ein Problem mit einem Port auch ein Software-seitiges Problem sein? Oder noch was ganz anderes? Auch erst seit zwei Tagen, nachdem ich ein Handy im Massenspeichermodus wieder vom Rechner sicher getrennt habe, steht eine Meldung im Eventlog, dass bei dem Handy ein Controllerfehler passiert ist. Und einige Zeit später steht dann eine Fehlermeldung im Eventlog, dass das Dateisystem der Systempartition beschädigt sei. Chkdsk mit Suche nach fehlerhaften Sektoren findet aber keine Fehler, außer dass nicht verwendete Indexeinträge aus Index $SII der Datei 0x9 aufgeräumt wurden. Laut verschiedenen Quellen im Internet soll das unproblematisch sein.

    Also sich häufende Probleme, aber woran es liegen könnte, ist mir immer noch schleierhaft.
    Geändert von bege (13.11.2016 um 11:59 Uhr)

  4. #4
    Avatar von Titania_WD
    Titania_WD Foren-Neuling
    Registriert seit
    09.09.2014
    Beiträge
    31
    Danksagungen
    0

    Standard

    Hallo wieder,



    Wie du es beschreibst, liegt es irgendwie am Computer. Aber ob es an der Hardware, Firmware ( Treiber), oder das Betrieb System selbst, kann ich es nicht sagen.
    ''Und einige Zeit später steht danneine Fehlermeldung im Eventlog, dass das Dateisystem derSystempartition beschädigt sei. ''
    • hast du den Zustand der Platte im Computer überprüft? Die System-Partition-Beschädigung könnte sowohl an eine physisches ( mechanisches ), als auch an logisches Grundes ( nur eine Partition-Beschädigung) liegen. An deiner Stelle würde ich die interne Platte mit dem Herstellerdiagnostik-Tool überprüfen.

    Du könntest auch den ganzen Hardware mit einem sog. Stress-Test Programm überprüfen.



    Wenn das auch nicht bestätigen könnte, dann liegt es sehr wahrscheinlich an den Treiber Inkompatibilität mi tdem jeweiligen Windows Version (oder fehlerhaften USB Ports..?).
    Du könntest vielleicht mit eine andere Windows Installation versuchen.

    Die 10 Jahre alte Platte, die einst einige Schlechtere Sektoren gehabt hatte, würde ich persönlich nicht als eine Beckup-Platte vertrauen, worauf ich wichtige personale Informationen speichern.



    Viele Grüße
    Titania_WD
    Geändert von Titania_WD (17.11.2016 um 12:58 Uhr)

  5. #5
    bege Foren-Neuling
    Registriert seit
    05.11.2016
    Beiträge
    4
    Danksagungen
    0

    Standard

    Zitat Zitat von Titania_WD Beitrag anzeigen
    ''Und einige Zeit später steht danneine Fehlermeldung im Eventlog, dass das Dateisystem derSystempartition beschädigt sei. ''
    • hast du den Zustand der Platte im Computer überprüft? Die System-Partition-Beschädigung könnte sowohl an eine physisches ( mechanisches ), als auch an logisches Grundes ( nur eine Partition-Beschädigung) liegen.
    Wie gesagt, die Meldung tritt nur auf, wenn ich vorher ein Handy entfernt habe und CHKDSK findet dann keinen Fehler, der diese Meldung rechtfertigen würde. Da scheint irgendwas anderes schief zu laufen.

    Zitat Zitat von Titania_WD Beitrag anzeigen

    • An deiner Stelle würde ich die interne Platte mit dem Herstellerdiagnostik-Tool überprüfen.
    Das werde ich tun, bin jetzt allerdings erst mal eine Weile verreist.


    Zitat Zitat von Titania_WD Beitrag anzeigen
    Du könntest auch den ganzen Hardware mit einemsog. Stress-Test Programm überprüfen.
    Kannst du mir ein Tool empfehlen?

    Zitat Zitat von Titania_WD Beitrag anzeigen
    Wenn das auch nicht bestätigen könnte, dannliegt es sehr wahrscheinlich an den Treiber Inkompatibilität mitdem jeweiligen Windows Version (oder fehlerhaften USB Ports..?).
    Du könntestvielleicht mit eine andere Windows Installation versuchen.
    Wie meinst du? Ich hatte doch deshalb Windows 7 neu installiert, einige Zeit Ruhe mit dem Problem und dann trat es wieder auf.

  6. #6
    Avatar von Titania_WD
    Titania_WD Foren-Neuling
    Registriert seit
    09.09.2014
    Beiträge
    31
    Danksagungen
    0

    Standard

    Hallo wieder,


    Entschuldigung für die späte Antwort.


    An deinen Fragen:



    ''An deiner Stelle würde ich dieinterne Platte mit dem Herstellerdiagnostik-Tool überprüfen.
    ''Das werde ich tun, bin jetztallerdings erst mal eine Weile verreist.''
    • ja, du könntest das zur Vergewisserung machen.



    ''Kannst du mir ein Tool empfehlen?'
    • leider, als offizieller Vertreter, kann ich das nicht machen. Es gibt aber viele Programme, eine schnele Internet-Rcherche würde solche Programme zeigen.

    ''Wie meinst du? Ich hatte doch deshalbWindows 7 neu installiert, einige Zeit Ruhe mit dem Problem und danntrat es wieder auf.

    • ich meine, dass, wenn es die gleiche Windowss 7 Instalation-Datei war, könnte es prinzipiell an der ISO-Datei liegen. Das ist, wie die andere meiner Räte, nur eine Vermutung, eine potetnielle Ursache der Unannemlichkeit. Woher lädest du dies ISO-Datei? Hiervon kann man Winodws offiziellen Dateien herunterladen:

    https://www.microsoft.com/de-de/soft...0400in1s4btd)()



    Viele Grüße
    Titania_WD
    Geändert von Titania_WD (21.11.2016 um 16:21 Uhr)

  7. #7
    bege Foren-Neuling
    Registriert seit
    05.11.2016
    Beiträge
    4
    Danksagungen
    0

    Standard

    Hallo,
    vielen Dank für die erneute Antwort.

    Zitat Zitat von Titania_WD Beitrag anzeigen

    • ich meine, dass, wenn es die gleiche Windowss 7 Instalation-Datei war, könnte es prinzipiell an der ISO-Datei liegen. Nas ist, wie die andere meiner Räte, nur eine Vermutung, eine potetnielle Ursache der Unannemlichkeit. Woher lädest du dies ISO-Datei?
    Ich habe das System von der original Microsoft-DVD Windows 7 Professional 64 bit SP1 installiert, mit der ich vor Jahren von XP auf Windows 7 umgestiegen bin.

    Werde mich dann, wenn ich wieder zuhause bin, ans Testen machen, wie du vorgeschlagen hast.

  8. #8
    bege Foren-Neuling
    Registriert seit
    05.11.2016
    Beiträge
    4
    Danksagungen
    0

    Standard

    So, hatte unterwegs doch Zeit zum Testen:
    Festplatten und RAM (8 Std. getestet) OK.
    Aber wie kann ich die Soft- und Hardware des USB-Anschlusses im Rechner testen?

  9. #9
    Avatar von Titania_WD
    Titania_WD Foren-Neuling
    Registriert seit
    09.09.2014
    Beiträge
    31
    Danksagungen
    0

    Standard

    Hallo nochmals,

    also, die USBs eines Computers werden im Prinzip durch den Chipsatz verwaltet. Manche Rechner- Mainboards haben zusätzliche USB-Kontroller, die mehrere USB-Anschlüße hinzufügen. Manche Stress-Test Programme untersuchen den Chipsatz und die vershiedenen Ports auch.
    Wenn sich alles mit den Hardware als OK herausstellt, dann liegt es entweder am Treiber/Treiber-Inkompatibilität oder irgendwie im Betriebssystem.



    Viele Grüße
    Titania_WD
    Geändert von Titania_WD (22.11.2016 um 13:23 Uhr)

Um auf dieses Thema zu ANTWORTEN bitte sich zuerst » hier kostenlos registrieren!!
Neue Frage stellen?
Kurze Zusammenfassung der Frage:

Ähnliche Themen

  1. Welches BackUp lebt länger??? USB Stick vs. Externe Festplatte
    Von mazemania im Forum Hardware Allgemein
    Antworten: 2
    Letzter Beitrag: 01.02.2010, 11:44
  2. Kopieren auf die Externe festplatte Langsam!
    Von Urbanize im Forum Festplatten, SSDs und optische Laufwerke
    Antworten: 1
    Letzter Beitrag: 30.07.2009, 17:06
  3. Fehler bei Kopieren auf Festplatte - kein Diagnosefehler
    Von hard-ware im Forum Festplatten, SSDs und optische Laufwerke
    Antworten: 0
    Letzter Beitrag: 22.07.2009, 19:50
  4. Daten auf externe Festplatte kopieren funktioniert nicht
    Von maximi_maxima im Forum Windows, Mac OS und Linux (Apps, Anwendungen und Betriebssysteme)
    Antworten: 3
    Letzter Beitrag: 16.01.2009, 09:08
  5. Backup auf Externe Festplatte
    Von Master92 im Forum Windows, Mac OS und Linux (Apps, Anwendungen und Betriebssysteme)
    Antworten: 5
    Letzter Beitrag: 27.08.2008, 14:51

Stichworte