Ergebnis 1 bis 5 von 5

Thema: ASUS Pro Gaming Z170 Problems

  1. #1
    Krytekz Foren-Neuling
    Registriert seit
    09.07.2012
    Beiträge
    33
    Danksagungen
    0

    Cool ASUS Pro Gaming Z170 Problems


    Nabend!

    wie der titel schon sagt hab ich paar probleme mit dem ASUS Pro Gaming Z170 von meinem bruder.

    1. Erkennte er keine 3.0 festplatte (festplatten laufen kabel inordnung), habe es mit 3 verschiedenen OS probiert, aktuelle sowie die treiber von der mitgelieferten CD installiert alles brachte nichts...

    2. Dachte mir "Hey vielleicht kanns ja am BIOS liegen?" also neusten BIOS von ASUS auf USB und ab über den EZ installer von ASUS.
    Nach der installation startete er neu, bleibt paar sekunden an und geht wieder aus und startet sich selbst neu, zeigt dann ein bild mit "F1 to recover BIOS" und nach dem man F1 drückt zeigt er einfach nur ein schwarzes bild...

    Kann mir da wer weiterhelfen?

    Mfg Krytekz

  2. #2
    Avatar von Urkman
    Urkman V.I.PCMaster
    Registriert seit
    04.01.2008
    Ort
    Kassel
    Beiträge
    8.606
    Danksagungen
    1.429

    Standard

    Ich denke mal es geht um SATAIII. Du weist schon, dass auch das SATA-Kabel ein SATAIII sein muß, sonst gehts nicht und die SATAIII Platte läuft nur unter SATAII Modus.
    So ein SATAIII Kabel sollte eigentlich beim Board mit bei liegen und steht als "SATAIII" auf der Folienverpackung.

  3. #3
    trethupe Findet sich zurecht
    Registriert seit
    13.08.2011
    Beiträge
    284
    Danksagungen
    16

    Standard

    explizite sata3 kabel gibts nicht.
    sind alle gleich, der einzige unterschied ist eine sicherungsklammer.
    elektrisch ists jacke wie hose ob mit oder ohne klammer.
    solltest dich RICHTIG informieren, bevor du so ein zeugs schreibst.
    was du machen könntest, ist den pc vom netz trennen, den netzschalter einige male drücken, dass der reststrom verbraucht ist, dann biosbatterie entfernen, etwa 10 minuten warten-hoffen.
    biosbatterie wieder einsetzen, netzkabel anschliessen, pc starten.
    kann helfen, muss aber nicht.
    http://ww1.4hf.de/2011/09/sata-2-und...stbericht.html
    Geändert von trethupe (26.05.2016 um 21:09 Uhr)

  4. #4
    bisy Forenlegende
    Registriert seit
    02.01.2010
    Ort
    Dresden
    Beiträge
    13.004
    Danksagungen
    2.028

    Standard

    Zitat Zitat von Krytekz Beitrag anzeigen
    1. Erkennte er keine 3.0 festplatte (festplatten laufen kabel inordnung), habe es mit 3 verschiedenen OS probiert, aktuelle sowie die treiber von der mitgelieferten CD installiert alles brachte nichts...
    meinst du USB 3.0 oder SATA III? geh jetzt mal davon aus, das du SATA III meinst.

    wo genau wird keine Festplatte erkannt, im UEFI, bei der Windows Installation fals du SATA III meinst oder unter Windows?

    welche Betriebssysteme hast du getestet?

    fals du USB3.0 meinst, bei win7 auch die USB3.0 Treiber installiert?

    keine SSD drin? wo du das Betriebssystem drauf installieren willst?

    @Urkman, es gibt keine wirklichen SATA III Kabel

  5. #5
    Avatar von Dima
    Dima Ehmals DevilSX
    Registriert seit
    18.10.2006
    Ort
    Singen(Hohentwiel)
    Beiträge
    539
    Danksagungen
    7

    Standard

    Mainboard vielleicht defekt!
    Geändert von Dima (08.06.2016 um 21:54 Uhr)

Um auf dieses Thema zu ANTWORTEN bitte sich zuerst » hier kostenlos registrieren!!
Neue Frage stellen?
Kurze Zusammenfassung der Frage:

Ähnliche Themen

  1. i5 6600k mit Asus Z170-P-D3 Auf 4400MHz stabil bekommen?
    Von frontzwerg im Forum Overclocking, Benchmarks und Modding
    Antworten: 15
    Letzter Beitrag: 23.03.2016, 16:06
  2. Antworten: 6
    Letzter Beitrag: 25.02.2016, 18:11
  3. AsRock Fatality Z170 Gaming K4 -> PWM?
    Von Kubikfranz im Forum Mainboards
    Antworten: 6
    Letzter Beitrag: 16.02.2016, 13:40
  4. Ist meine Hardware die Quelle des Problems?
    Von seredas im Forum Hardware Allgemein
    Antworten: 3
    Letzter Beitrag: 03.11.2008, 14:07
  5. [Signatur] 99 Problems
    Von Furiouz im Forum Software Allgemein
    Antworten: 14
    Letzter Beitrag: 15.08.2005, 20:34

Stichworte