Ergebnis 1 bis 7 von 7

Thema: asus sabertoth 990FX R2.0 problem

  1. #1
    GastFrage-
    Beiträge
    0

    Standard asus sabertoth 990FX R2.0 problem


    habe heute das Asus SABERTOOTH 990FX R2.0 verbaut,mein PC booted und nach BIOS einstellung bleibt das Bild Schwarz
    habe schon etliche Möglichkeiten ausprobiert...ohne Erfolg

  2. #2
    bisy Forenlegende
    Registriert seit
    02.01.2010
    Ort
    Dresden
    Beiträge
    13.593
    Danksagungen
    2.109

    Standard

    -und welche restliche Hardware hast du?
    -ins Bios kommst du sozusagen?
    -bootreihenfolge richtig eingestellt?
    -versuchst du jetzt ein altes Windows von ner HDD zu booten? was meist nicht geht, auser der Chipsatz ist gleich geblieben. wenn musst du Windows neu installieren
    -Abstandshalter zwischen Board und gehäuse an den richtigen stellen verbaut? steckt der 24Polige A TX und der 8pole CPU Stromstecker richtig?

    und welche Möglichkeiten kast du Probiert?
    Geändert von bisy (04.03.2016 um 05:55 Uhr)

  3. #3
    Bennobenzen Foren-Neuling
    Registriert seit
    04.03.2016
    Ort
    Triptis
    Beiträge
    3
    Danksagungen
    0

    Standard

    hier meine Hardware

    CPU : AMD FX 8320E
    CPU Kühler : Arctic FreezerA130
    RAM : 8GB DDR3 1333Mhz von Team Group. 4GB/2GB/2GB Bestückung
    Grafikkarte : KFA2 GTX 970 EX OC Black Edition
    SSD : Kingston 120GB
    HDD : 1TB
    HDD : 2 mal 500GB

    ja ins BIOS komme ich...aber nach speichern und Beenden passiert nichts mehr.
    Speaker gibt kein Ton mehr von sich und Monitor bleibt schwarz,nach Neustart geht es auch nicht außer ich resete das BIOS am CMOS Jumper.hab das board ausgebaut und auf nem kartong plaziert.
    nur CPU lüfter und eine SSD angeschlossen so wie einen 4 GB Riegel eingesezt.
    dann kam schließlich die meldung das ich die CMS Parameters umstellen soll,das bracht auch nichts.
    24 Pol Stecker und 8 Pol Stecker Stecken auch.
    Chipsatz war vorher AMD 760G
    habe auch die BIOS Version 2501 nochmal neu aufgespielt,neuste von der ASUS Website.
    wenn er nach reset Booten würde...möchte ich Windows 7 Ultimate 64bit im UEFI Modus neu Installieren,
    was ich von anfang an ja eh vor hatte^^ich hoffe du kannst mir Helfen

  4. #4
    bisy Forenlegende
    Registriert seit
    02.01.2010
    Ort
    Dresden
    Beiträge
    13.593
    Danksagungen
    2.109

    Standard

    teste mal die RAMs einzeln, manche wenige Boards haben auch heute noch Probleme mit der RAM vollbestückung

  5. #5
    Bennobenzen Foren-Neuling
    Registriert seit
    04.03.2016
    Ort
    Triptis
    Beiträge
    3
    Danksagungen
    0

    Standard

    OK ich probier es mal

    - - - Aktualisiert - - -

    hmm nein hat leider nicht funktioniert...hab den 4 GB riegel in jeden einzelnen Slot probert.
    sowohl die beiden 2 GB Riegel in jedem Slot,
    und auch mit verschiedenen Kombinationen aus dem 4 GB und 2 mal 2 GB.
    habe auch mal BIOS Batterie vom alten Board probiert,sowohl Grafickkarte
    auf PCIe slot 2 gesteckt...ich verzweifle langsam.
    Installier jetzt erst mal Windows 7 Ultimate im UEFI modus und Installiere Board-Teiber

    - - - Aktualisiert - - -

    aber das kann doch nicht sein...immer wenn ich neu starten bzw. reste kommt kein Signal
    von der Graka,obwohl sie ja läuft

  6. #6
    bisy Forenlegende
    Registriert seit
    02.01.2010
    Ort
    Dresden
    Beiträge
    13.593
    Danksagungen
    2.109

    Standard

    welches Netzteil hast du genau?

    hast du die möglichkeit mal ein anderes netzteil und Grafikkarte zu testen?

  7. #7
    Bennobenzen Foren-Neuling
    Registriert seit
    04.03.2016
    Ort
    Triptis
    Beiträge
    3
    Danksagungen
    0

    Standard

    ich habe das Cooler Master G550M 550 Watt.
    nein die Möglichkeit hab ich leider nicht...die alten
    Kompnenten habe ich längst verkauft,muss ich ma n Kumpel fragen.
    kann das sein das der RAM mit dem Board nicht Kompatiebel ist ?
    oder DER CMOS Chip ist defekt

    - - - Aktualisiert - - -

    es war ja von anfang an die BIOS version 2501 drauf...und als ich die selbe version
    nur aktueller drauf geflasht hab,wird jetzt immerhin Datum und Urzeit gespeichert,
    was vorher nicht der Fall war

Um auf dieses Thema zu ANTWORTEN bitte sich zuerst » hier kostenlos registrieren!!
Neue Frage stellen?
Kurze Zusammenfassung der Frage:

Ähnliche Themen

  1. Antworten: 4
    Letzter Beitrag: 06.08.2013, 07:51
  2. Asus Sabertooth 990FX
    Von iG4MERs im Forum Mainboards
    Antworten: 4
    Letzter Beitrag: 21.12.2011, 19:44
  3. Asus SABERTOOTH 990FX
    Von shafty im Forum Mainboards
    Antworten: 1
    Letzter Beitrag: 02.12.2011, 19:55
  4. Welchen Ram für das Gigabyte GA-990FX
    Von ImmO im Forum Arbeitsspeicher (RAM)
    Antworten: 9
    Letzter Beitrag: 17.08.2011, 07:20
  5. Antworten: 0
    Letzter Beitrag: 18.05.2011, 21:20

Stichworte