Ergebnis 1 bis 11 von 11

Thema: 2 verschiedene CPUwerte unter Eigenschaften auf Windows 7

  1. #1
    Proaura Foren-Neuling
    Registriert seit
    06.01.2016
    Beiträge
    12
    Danksagungen
    0

    Standard 2 verschiedene CPUwerte unter Eigenschaften auf Windows 7


    Hallo

    Ich habe 2 Fragen

    1: Ich habe heute einen gebrauchten IntelQuad QX6700 eingebaut der normalerweise 2.66 Gh hat. Unter Windows 7 bei Eigenschaften steht 2.66 Gh und gleich danach 2.39 Gh.
    Kann es sein das der Prozessor heruntergetaktet wurde?

    2: Die Frage ist etwas komplexer.
    Ich habe Windows xp und Windows 7 auf meinem Rechner.
    Unter Windows xp spiele ich The Witcher, unter Windows 7 JustCause2.
    Beide Spiele funkionierten einwandfrei bis mein alter CPU (QuadCore Q6600) beim spielen zu heiss wurde und den PC abgeschaltet hat.
    Zu Testzwecken habe ich den zu heissgewordenen Q6600 einfach durch die Orginal DualcoreCpu ersetzt und alles hat wieder einwandfrei funktioniert.

    Ich habe das ganze Prozedere 2 mal durchgezogen damit auch auch wirklich sicher war das es an der CPU lag.
    Beide Spiele waren spielbar und die CPU wurde nicht uebermaessig heiss.
    Weil ich aber doch lieber 4 Kerne im PC habe, kaufte ich mir gebraucht den Quad Core QX6700.
    Ich habe ihn ordungsgemaess eingebaut, WLP sehr duenn aufgetragen, aber nicht zu duenn, der Luefter ist auch richtig montiert.
    Dann habe ich The Witcher gespielt und prompt kam nach einer Weile wieder der Bioswarnton das die CPU zu heiss wird. Allerdings hat sich der PC nicht selbst heruntergefahren, war aber im Grenzbereich.
    Dann habe ich Justcause 2 probiert unter Windows 7 und nach ca. 1 Minute hat sich der PC selbst heruntergefahren. 3 mal habe ich das probiert, 3 mal dasselbe Ergebniss.
    Ich hab den Dualcoreprozessor wieder eingebaut und Justcause2 funktioniert wieder, genauso wie das bei The Witcher die Temperatur immer im gruenen Bereich blieb.
    Wieder alles getauscht...dasselbe Spiel wieder..bei the Witcher steigt die Temperatur sehr hoch, aber bleibt spielbar. Justcause schaltet mir den Rechner nach 1 Minute ab.
    Ich habe keine Erklaerung dafuer ausser das wohl was mit der CPU nicht stimmt oder?
    Entschuldigung fuer den lange Text. Vielleicht kann mich jemand aufklaeren

  2. #2
    Avatar von Urkman
    Urkman V.I.PCMaster
    Registriert seit
    04.01.2008
    Ort
    Kassel
    Beiträge
    8.606
    Danksagungen
    1.429

    Standard

    Wahrscheinlich liegt das daran, dass dei ACER Board den Q6700er nicht unterstützt, daher läuft es mit dem "orignalen" Dualcore, mit dem Q6700er eben nicht.
    Wir schrieben dir ja schon in deinem anderen Tread, dass es bei solchen OEM Brettern durchaus Probleme mit der kompilarität von anderen CPUs geben kann.
    Wenn dir ACER nun kein Bios-Update anbietet, welches die Unterstützung des Q6700er ermöglicht, sieht es mit dem wohl essig aus.

  3. #3
    Proaura Foren-Neuling
    Registriert seit
    06.01.2016
    Beiträge
    12
    Danksagungen
    0

    Standard

    Urkman

    Der Quad QX6700 funktioniert und wird auch als solches erkannt.
    Es kann doch nicht sein das der Prozessor nicht kompatibel ist, ich aber bis auf die 2 Spiele keine Probleme damit habe?
    Er funktioniert bei allen anderen Anwendungen und die Temperatur im IDle ist nie hoeher als 45 Grad.
    Da steckt mit Sicherheit was anderes dahinter.

    - - - Aktualisiert - - -

    Nachtrag: Das Board unterstuetzt Dual + Quad Core 2. Mein alter Quad Q6600 lief lange Zeit ohne Probleme.

  4. #4
    Avatar von R32
    R32 Super-Moderator
    Registriert seit
    18.06.2007
    Ort
    Nähe Karlsruhe
    Beiträge
    12.070
    Danksagungen
    1.086

    Standard

    Heisst trotzdem nicht, das der QX6700 funktioniert.
    Allein schon die TDP Werte.

    Q6600 105W
    QX6700 130W

    Nicht wenige Boards haben die QX aufgrund der hohen TDP nicht unterstützt.
    Ich denke dein Acer Gedöns ist eines davon.
    Es klingt jedenfalls alles danach.

  5. #5
    Proaura Foren-Neuling
    Registriert seit
    06.01.2016
    Beiträge
    12
    Danksagungen
    0

    Standard

    R32

    Wie kann es dann aber sein das der Q6600 3 Jahre problemlos laeuft und dann erst zu spinnen anfaengt?
    Ich hab auch ein 500 Watt Netzteil wegen des hoeheren Verbrauchs laufen.
    Letzendlich ist ja nur noch das Gehaeuse und das Motherboard von Acer. Der Rest wurde modernisiert soweit es ging

    Wie siehst denn mit der ersten Frage aus bezueglich den beiden CPUwerten?

  6. #6
    Avatar von R32
    R32 Super-Moderator
    Registriert seit
    18.06.2007
    Ort
    Nähe Karlsruhe
    Beiträge
    12.070
    Danksagungen
    1.086

    Standard

    Letztendlich spielt auch nur das Mainboard eine Rolle.
    Wenn das Board keine 130W CPUs supportet, kannst du auch ein 1000W Netzteil verbauen.
    Bringt dir rein gar nichts.

    Das sind Sockel 775 Prozessoren.
    Allesamt ziemlich alt..
    Vielleicht hat die CPU einfach das zeitliche gesegnet? Stichwort Elektromigration?
    Auch CPUs können kaputt gehen, auch wenn das zugegeben eher selten bis nie passiert.
    So ein Q6600 ist dann halt auch schon über 10 Jahre alt...

    Die Werte könnten Auslesefehler sein.

  7. #7
    Proaura Foren-Neuling
    Registriert seit
    06.01.2016
    Beiträge
    12
    Danksagungen
    0

    Standard

    Danke fuer die Antwort.

    Zu Frage 1: Bei Cpu-Z und bzw. Everest stehen auch 2 verschiedene Werte..erst die 2.66 Gh und dann 2.393.

  8. #8
    Avatar von incredible-olf
    incredible-olf Co-Admin
    Registriert seit
    29.10.2006
    Ort
    Hanau (nähe FFM)
    Beiträge
    11.690
    Danksagungen
    1.357

    Standard

    Dass sich die CPU runtertaktet wenn sie nicht besonders belastet wird (und das wird sie nur durch Windows oder Everest / CPU-Z nicht) ist normal und soll Strom sparen. Das Problem ist, dass der Q6700 durch den höheren Energieverbrauch auch mehr Wärme erzeugt. Es kann sein dass dein Kühler (zu dessen Eigenschaften und Größe du dich noch nicht geäußert hast) für den Zweikerner gedacht ist, mit dem alten Quadcore noch klar kam (Achtung: Kühlkörper und Lüfter setzen sich über die Zeit immer mehr mit Staub voll und kühlen dann schlechter) und mit dem neuen, aufgrund von dessen höherer Abwärme, überfordert ist. Dann geht die Temperatur durch die Decke.

    Vondaher wären Infos zum vorhandenen Kühler hilfreich.

  9. #9
    Proaura Foren-Neuling
    Registriert seit
    06.01.2016
    Beiträge
    12
    Danksagungen
    0

    Standard

    Hallo Olf

    Bei dem Luefter handelt es sich um den Standarduefter. Der Luefter ist sauber und funktioniert einwandfrei. Er hat ja den Q6600 die letzten 3 Jahre auch ordentlich gekuehlt, daher denke ich nicht das es der Luefter ist. Unvorstellbar das der Luefter 3 Jahre gleichbleibend seine Arbeit gut verrichtet und ploetzlich wird die Cpu zu heiss obwohl der Luefter genauso arbeitet wie vorher.
    Das der Luefter den QX nicht mehr ganz so gut kuehlt, koennte sein, aber das erklaert nicht das Abschalten des PC's nach einer Minute ohne Warnton. Das liegt nicht an uebermaessiger Hitze sondern an etwas anderem.
    Ich habe mir trotzdem einen neuen Luefter bestellt, der kommt morgen:

    http://www.amazon.de/Thermaltake-CL-...lk+frio+silent

    Allerdings befuerchte ich das er zu gross ist fuer mein Gehaeuse. Mal sehen.

  10. #10
    Avatar von R32
    R32 Super-Moderator
    Registriert seit
    18.06.2007
    Ort
    Nähe Karlsruhe
    Beiträge
    12.070
    Danksagungen
    1.086

    Standard

    Ich hoffe nicht auf Amazon zu diesem Preis?
    Es gibt gleich gute von anderen Herstellern zum halben Preis..

    Ich denke auch nicht das es am Kühler liegt.
    Schmeiss diesen verdammten OEM Müll (Mainboard) weg und kauf dir was gescheites.
    Selbst bauen, dann weißt auch was drin steckt.

  11. #11
    bisy Forenlegende
    Registriert seit
    02.01.2010
    Ort
    Dresden
    Beiträge
    13.017
    Danksagungen
    2.028

    Standard

    Heatsink Dimension 160H*150W*40L mmhttp://www.thermaltake.com/Air_Cooler/Air_Cooler_/Frio/C_00002337/Frio_Silent_14/Specification.htm

    brauchst dafür ein Gehäuse was halt mindestens 160mm hohe CPU Kühler aufnehmen kann.
    warum bestellt man einen CPU Kühler der sao groß ist iund guckt vorher nichtmal nach, ob er überhaubt ind Gehäuse passt.
    ein 20€ Kühler hätte es auch getan.

    und wie schon gesagt, du hast ein Acer OEM Board, dafür gibt es nirgends ein Handbuch oder die Spezifikationen, wer weiß was Acer da für ein beschnittenes BIOS drauf hat, möglich das das Bios so beschnitten wurde, das es deine CPUs nicht unterstützt oder gewisse Funktionien nicht, möglich das auch so irgendwas am Board defekt ist, was deine CPU zu warm werden lässt oder die Temperaturen falsch misst.

Um auf dieses Thema zu ANTWORTEN bitte sich zuerst » hier kostenlos registrieren!!
Neue Frage stellen?
Kurze Zusammenfassung der Frage:

Ähnliche Themen

  1. Valve: Left 4 Dead 2 läuft unter Linux schneller als unter Windows Diskussion
    Von Postmaster im Forum Action- & Strategiespiele und Simulationen
    Antworten: 3
    Letzter Beitrag: 05.08.2012, 12:01
  2. Diverse Eigenschaften von DDR3
    Von lawbreaker im Forum Arbeitsspeicher (RAM)
    Antworten: 7
    Letzter Beitrag: 01.05.2012, 13:17
  3. Zwei verschiedene Bildschirme unter XP
    Von PC-Freak-Nasty im Forum Windows, Mac OS und Linux (Apps, Anwendungen und Betriebssysteme)
    Antworten: 0
    Letzter Beitrag: 13.10.2007, 18:01
  4. Übertaktungs Eigenschaften
    Von Numb3rs im Forum Arbeitsspeicher (RAM)
    Antworten: 4
    Letzter Beitrag: 17.04.2007, 18:04
  5. OC-Eigenschaften des Asus P5B
    Von Boltzmann im Forum Mainboards
    Antworten: 2
    Letzter Beitrag: 23.01.2007, 18:02

Stichworte