Ergebnis 1 bis 8 von 8

Thema: 4 von 6GB RAM von Hardware belegt

  1. #1
    GastFrage-
    Beiträge
    0

    Standard 4 von 6GB RAM von Hardware belegt


    Seit einiger Zeit habe ich immer wieder das Problem das 4 meiner 6GB ram von hardware reserviert sind, also nicht nutzbar sind. Dies macht den
    PC sehr langsam, außerdem stürzt er häufig ab wenn dieses Problem aufritt, manchmal auch wenn nicht. Es gibt dann einen seltsamen Ton
    aus den Lautsprechern und der Bildschirm zeigt viele bunte Farben. Die vollen 6GB ram sind im Rescourcenmonitor zu sehen, allerdings wie
    gesagt 4GB als hardware reserviert. Der Task-manager und die systeminformationen geben 2GB ram an. Ich nutze Windows 7 und habe einen
    Acer Aspire m5811. Das Problem tritt unregelmäßig auf. Manchmal bei praktisch jedem Start, dann läuft der PC mal wieder eine Woche wieder
    fast ohne Probleme.
    Ich hatte ihn bei der Reperatur, die haben ihn sauber gemacht, aber dass Problem tritt weiterhin auf und sie waren nicht in der Lage die
    Ursache zu finden. Ich habe in der msconfig gecheckt, max ram ist nicht angekreuzt. Ich habe ihn auf Werkseinstellungen gesetzt, dass hat auch nicht funktioniert.
    Hat irgendjemand eine Idee wie man das reparieren könnte? Danke im Vorraus

  2. #2
    Avatar von Reggea Gandalf
    Reggea Gandalf Inventar
    Registriert seit
    02.10.2004
    Ort
    The Pirate Bay
    Beiträge
    7.809
    Danksagungen
    495

    Standard

    Dass dein System direkt nach dem Start bereits Speicher "reserviert" ist völlig normal und genau so gewollt. Das wird gemacht, damit Anwendungen schneller geladen werden können.
    Dein Betriebssystem wird primär die Anwendungen in den Speicher laden, die häufig genutzt werden.
    Der Speicher ist dadurch übrigens nicht "unbrauchbar" oder nicht nutzbar. Das Leeren und wieder beschreiben geschieht in Sekundenbruchteilen.

    Nun aber nochmal zum Verständnis: Wie viel RAM zeigt dir die Systeminformation an ?
    Eventuell wäre ein Screenshot hilfreich.
    Falls nämlich nur 2 GB RAM als Gesamtmenge angezeigt werden, musst du im BIOS eventuell noch das "Memory Remapping" aktivieren.
    Ich gehe davon aus, dass du ein 64 Bit Betriebssyastem hast ?

  3. #3
    Lumion Foren-Neuling
    Registriert seit
    18.01.2016
    Beiträge
    3
    Danksagungen
    0

    Standard

    Wie ich geschrieben hatte 2gb ram in der sys information. Memory remapping hab ich auch schon probiert hat leider nicht geholfen

  4. #4
    Avatar von Reggea Gandalf
    Reggea Gandalf Inventar
    Registriert seit
    02.10.2004
    Ort
    The Pirate Bay
    Beiträge
    7.809
    Danksagungen
    495

    Standard

    Hat das Notebook zwei Speicher-Slots ?
    Versuche mal, nur einen der beiden Speicher einzusetzen, bevorzugt natürlich nur das 4 GB Modul. Wenn die Systeminformationen nur 2 GB anzeigen, dürften die restlichen 4 GB ja nicht erkannt werden.

  5. #5
    Lumion Foren-Neuling
    Registriert seit
    18.01.2016
    Beiträge
    3
    Danksagungen
    0

    Standard

    Es handelt sich um einen festrechner keine notebook. Und wo sehe ich ob zwei habe? Außerdem
    Tritt das problem wie gesgat nicht immer auf

  6. #6
    Avatar von Reggea Gandalf
    Reggea Gandalf Inventar
    Registriert seit
    02.10.2004
    Ort
    The Pirate Bay
    Beiträge
    7.809
    Danksagungen
    495

    Standard

    Sorry, bin da wohl mit einem anderen Thread durcheinander gekommen. Das Prinzip ist aber dasselbe.
    Wenn du deinen PC aufmachst, siehst du auf dem Mainboard in den entsprechenden Steckplätzen die Speichermodule.
    Die gängigen Mainboards haben zwei oder vier Steckplätze. Bei vier Steckplätzen können es auch drei Speichermodule sein.

    Das Problem tritt nicht immer auf heißt, du hast manchmal 2 GB und manchmal 6 GB zur Verfügung ?

  7. #7
    Lumion Foren-Neuling
    Registriert seit
    18.01.2016
    Beiträge
    3
    Danksagungen
    0

    Standard

    Genau. Mit mehrmaligem neustarten erreiche ich irgendwann einen stabilen zustand an dem ich 6gb hab und er nicht abstürtzt. Fahr ich ihn aber runter fängt der spuk von neuem. Er stürtzt auch macnhmal ab wenn ich 6gb ram habe und startet dann mit nur 2 wieder neu.

    - - - Aktualisiert - - -

    nach den steckern schau ich sobald ich nen weg gefunden hab das ding aufzukriegen

    - - - Aktualisiert - - -

    achja auf rat des Händlers hab ich nach meinen steckdosen geschaut. Das problem titt auch aufwenn ichs direkt an die dose anschließe. An meinen mehrfachsteckdosen lingts also nicht

  8. #8
    Avatar von Reggea Gandalf
    Reggea Gandalf Inventar
    Registriert seit
    02.10.2004
    Ort
    The Pirate Bay
    Beiträge
    7.809
    Danksagungen
    495

    Standard

    An den Steckdosen selber liegt es eigentlich sehr selten. Eher an deiner internen Stromversorgung, sprich dem Netzteil. Das sorgt aber in der Regel nicht dafür, dass nur ein Teil des Arbeitsspeichers erkannt wird.

    In deinem Fall tippe ich dann wirklich darauf, dass entweder die Speicher-Module nicht alle in Ordnung sind oder im schlimmeren Fall das Mainboard.

Um auf dieses Thema zu ANTWORTEN bitte sich zuerst » hier kostenlos registrieren!!
Neue Frage stellen?
Kurze Zusammenfassung der Frage:

Ähnliche Themen

  1. F_Panel? richtig belegt?
    Von Pain QT im Forum Hardware Allgemein
    Antworten: 3
    Letzter Beitrag: 22.12.2010, 10:05
  2. Nach Standby weniger Arbeitsspeicher belegt
    Von tom85 im Forum Windows, Mac OS und Linux (Apps, Anwendungen und Betriebssysteme)
    Antworten: 2
    Letzter Beitrag: 25.01.2009, 11:27
  3. GBs sind belegt
    Von wadissimo im Forum Festplatten, SSDs und optische Laufwerke
    Antworten: 6
    Letzter Beitrag: 01.03.2008, 11:56
  4. So viel Speicher belegt so wenig drauf??
    Von nVidia-freak im Forum Arbeitsspeicher (RAM)
    Antworten: 10
    Letzter Beitrag: 21.01.2008, 14:01
  5. Speicher belegt aber warum?
    Von Alexander-s im Forum Arbeitsspeicher (RAM)
    Antworten: 12
    Letzter Beitrag: 10.11.2007, 20:06

Stichworte