Ergebnis 1 bis 2 von 2

Thema: IMac startet nicht

  1. #1
    Avatar von comtuner
    comtuner Regelmäßiger Besucher
    Registriert seit
    07.10.2008
    Ort
    Kappeln
    Beiträge
    242
    Danksagungen
    1

    Standard IMac startet nicht


    Hi
    keine Ahnung, ob das das richtige (Unter)forum ist

    Auf jeden Fall funktioniert mein IMac G5 nicht mehr. Er ist einfach ausgegangen und startet jetzt eben überhaupt nicht mehr. Ich habe schon alles mal kontrolliert und auch die SMU resetet.
    Das Gerät kommt aus Amerika und hat einen Stromumwandler von 220V auf 110V.

    Außerdem habe ich versucht das Gerät per internem Startknopf auf dem Mobo zu starten, aber er gibt keinen Laut von sich...

    Wisst ihr, was damit sein könnte?

    mfg Jan

  2. #2
    QuixX Dauerkarten-Besitzer
    Registriert seit
    21.12.2011
    Ort
    Millionen-Dorf
    Beiträge
    1.788
    Danksagungen
    206

    Standard

    Frage das am besten in einem MAC-Forum.

Um auf dieses Thema zu ANTWORTEN bitte sich zuerst » hier kostenlos registrieren!!
Neue Frage stellen?
Kurze Zusammenfassung der Frage:

Ähnliche Themen

  1. Pc fährt nicht hoch, startet immer wieder von neuem
    Von Haderlomp im Forum Hardware Allgemein
    Antworten: 9
    Letzter Beitrag: 23.12.2011, 17:55
  2. Win7 startet nicht - keine Starthilfe oder Reparatur möglich
    Von Sibb im Forum Windows, Mac OS und Linux (Apps, Anwendungen und Betriebssysteme)
    Antworten: 2
    Letzter Beitrag: 20.12.2010, 22:06
  3. Computer startet ständig neu, nur Bios funktioniert...
    Von GConscience im Forum Windows, Mac OS und Linux (Apps, Anwendungen und Betriebssysteme)
    Antworten: 2
    Letzter Beitrag: 02.07.2010, 16:03
  4. PC startet und startet wiederrum nicht mehr
    Von Scheicho im Forum Hardware Allgemein
    Antworten: 1
    Letzter Beitrag: 10.05.2010, 01:12
  5. rechner startet einfach neu
    Von Terence im Forum Hardware Allgemein
    Antworten: 2
    Letzter Beitrag: 16.03.2009, 23:07
  6. PC startet nicht mehr!
    Von Neostar35 im Forum Hardware Allgemein
    Antworten: 7
    Letzter Beitrag: 30.09.2008, 13:58
  7. Neuer PC (ohne GPU) startet nicht, Netzteil defekt?
    Von Sprite im Forum Hardware Allgemein
    Antworten: 3
    Letzter Beitrag: 23.07.2008, 10:52
  8. System startet zeitweise nicht
    Von Hardes880 im Forum Mainboards
    Antworten: 3
    Letzter Beitrag: 09.07.2008, 00:08

Stichworte